Reply
Contributor
quetzal
Posts: 16
Registered: ‎10-21-2009

playing media files from USB device on NS-BRDVD3

Before the lastest firmware that was release today, I was able to play .avi files from a USB device.  Now when i browse, I am unable to see .avi files.  I have to manually rename the files to .wmv before I can see them.  Otherwise, they play as usual.  Why did the development team remove support for .avi files in the latest firmware?  Can it be added back?  Thanks.

Contributor
zambien
Posts: 18
Registered: ‎11-04-2009

Re: playing media files from USB device on NS-BRDVD3

[ Edited ]

I've noticed other issues with today's firmware update related to video file playback as well.

 

1.  fast forwarding .wmv files will now only go 2x.  If you try to do more you aren't allowed.  I could do this with the last firmware. 

 

Edit:  I removed my second point because it didn't make any sense.

 

Thanks,

 

Adam 

Message Edited by zambien on 11-06-2009 06:23 PM
Message Edited by zambien on 11-06-2009 06:24 PM
Message Edited by zambien on 11-07-2009 08:28 AM
Contributor
gremlin190
Posts: 14
Registered: ‎10-30-2009

Re: playing media files from USB device on NS-BRDVD3

Yeah, I noticed my mp4 files no longer show up in the list, but it still says there are 2 video files on the drive :smileyindifferent:
Regular Contributor
fhall1
Posts: 96
Registered: ‎10-27-2009

Re: playing media files from USB device on NS-BRDVD3

sounds like the FW fix fixed the garbled sound issue, didn't fix the dropping wired network issue, and broke playing certain file types from USB...guess I'll wait on applying the update since I like the ability to play AVIs from USB.
Contributor
zambien
Posts: 18
Registered: ‎11-04-2009

Re: playing media files from USB device on NS-BRDVD3

Also, when playing a WMV today it stopped playing for no apparent reason.  it wouldn't have been a big deal except for the fact that you can't fast forward more than 2x or skip forward.  
Contributor
gremlin190
Posts: 14
Registered: ‎10-30-2009

Re: playing media files from USB device on NS-BRDVD3

[ Edited ]

You may be able to just rename the extension to get it to work.  I'll try this in a bit.

 

 

Yep,  I just renamed a mp4 to a mpg and it is playing without a hitch

Message Edited by gremlin190 on 11-06-2009 07:57 PM
Contributor
zambien
Posts: 18
Registered: ‎11-04-2009

Re: playing media files from USB device on NS-BRDVD3

[ Edited ]

I figured out more on the wmv playback.  It seems that if a file is greater than a certain size, i.e. 2 gigs that you can't fast forward more than 2x.  Also, it seems that audio playback may be choppy with files over 2gigs.

 

This didn't occur with the previous firmware... they worked fine before. 

Message Edited by zambien on 11-07-2009 08:28 AM
Contributor
zambien
Posts: 18
Registered: ‎11-04-2009

Re: playing media files from USB device on NS-BRDVD3

[ Edited ]

Here's some more info on the choppy audio.  It only seems to occur with 1080p wmvs with DTS sound.  I found some posts related to choppy sound on the vlc support forums so it vlc is what you're using that would be a good place to start to fix this.

 

The posts i'm referencing state that mplayer will play the files with no issues.   I have tested this on my pc and media player does play the files with no issues.

 

UPDATE:  The choppy sound was the result of how I split the files.  Please disregard this post.  I have fixed the issue.  The only remaining issues I can see are that the firmware no longer recognizes avi files and any file over 2 gb or so can only fast forward 2x. 

 

Thanks,

 

Adam 

Message Edited by zambien on 11-07-2009 08:30 AM
Contributor
gremlin190
Posts: 14
Registered: ‎10-30-2009

Re: playing media files from USB device on NS-BRDVD3

zambien,
I don't mean to veer off course, but what are you using to encode your files?
TIA
Visitor
larry123
Posts: 5
Registered: ‎11-06-2009

Re: playing media files from USB device on NS-BRDVD3

Same problem here. I only had avi files on my flash drive and it wouldn't even show up in the menu. Glad I found this post because I renamed the avi to wmv and the drive appeared again and the files were playable. I sure hope the next firmware shows up avi files again. Is there a way to downgrade your firmware if issues come up?